Timeouts on /ba-from-loc and /data
Incident Report for WattTime API
Resolved
Internal and external testing shows that endpoint behavior is back to normal. We apologize for any impact this caused.
Posted Jan 24, 2022 - 06:14 PST
Monitoring
We identified the issue and deployed a fix.
Responses from /ba-from-loc and /data are consistent and fast again.
Posted Jan 24, 2022 - 05:28 PST
Investigating
We are currently investigating an issue affecting certain endpoints, including /ba-from-loc and /data. We will update this incident as we learn more.
Posted Jan 24, 2022 - 05:04 PST
This incident affected: WattTime API.