Stale data in some regions
Incident Report for WattTime API
Postmortem

This issue was resolved and any missing data was backfilled by 2023-08-03T15:40 UTC.

The cause of the issue was an unexpected database limitation that prevented us from writing new data in certain tables. This limitation has been addressed.

Posted Aug 03, 2023 - 08:49 PDT

Resolved
We observed an unusual delay in the publishing of CO2 MOER data on the /data and /index endpoints in some US grid regions.
Data in those regions was stale starting at 2023-08-03T07:25 UTC.
This issue was resolved and any missing data was backfilled by 2023-08-03T15:40 UTC.
Posted Aug 03, 2023 - 00:30 PDT