/data intermittent outage
Incident Report for WattTime API
Resolved
We have deployed a fix and we have not seen any other failed requests since.
Posted May 20, 2022 - 13:26 PDT
Update
We are continuing to monitor for any further issues.
Posted May 20, 2022 - 12:45 PDT
Monitoring
WattTime observed some failed requests (504) to the /data endpoint.
There were a total of 18 minutes within the following window where we observed failed requests.
Start: 05/20/2022 10:45:39 AM (Pacific Time, US)
End: 05/20/2022 11:26:39 AM (Pacific Time, US)
We have put a temporary fix in place and that has stabilized the endpoint.
Posted May 20, 2022 - 12:44 PDT
This incident affected: WattTime API.